DKKLH

Forum-svar oprettet

Viser 13 indlæg - 1 til 13 (af 13 i alt)
  • Forfatter
    Indlæg
  • som svar til: Ud af XBMC #3057
    DKKLH
    Medlem

    Hvis det er raspbmc du har installeret er der åbnet for SSH og du bruge fx. Putty til at connecte til den.

    som svar til: Raspbmc #2702
    DKKLH
    Medlem

    Tak for dit indspark Adur.
    Har egentlig sat det lidt på standby indtil der forhåbentligt kommer en codec løsning..
    Indtil da skifter jeg mellem DLNA (MKV 720 og 1080p) samt RPi/XBMC (ISO og Avi) men på et eller andet tidspunkt slipper min tålmodighed nok op og jeg investerer i en mediaplayer (Popcorn Hour eller lign.)

    som svar til: Raspbmc #2655
    DKKLH
    Medlem

    Tusind tak, Michael 🙂

    som svar til: DTS til Soundbar #2621
    DKKLH
    Medlem

    Det har du jo selvfølgelig fuldstændig ret i… 🙂

    som svar til: Raspbmc #2551
    DKKLH
    Medlem

    …. eller kryds fingre for at DTS codec’et snart kommer 🙂

    som svar til: Raspbmc #2542
    DKKLH
    Medlem

    Smasher – Desværre var det ikke nok at sætte lyden til 2.0 🙁
    Jeg må nok sætte min lid til DTS codec’et kommer til salg her mellem jul og nytår.

    som svar til: Raspbmc #2537
    DKKLH
    Medlem

    kulhydrat – Jeg trækker strømmen fra TV’et (microusb)

    Smasher – Tillykke med den dejlige julegave du får 😉

    som svar til: Raspbmc #2535
    DKKLH
    Medlem

    Smasher – Lavede lige en hurtig test af dit råd ang. 2.0 lyd og det virker umiddelbart til at den så afspiller 1080p uden at jeg behøver at konverterer. Skal nok lige komme med en tilbagemelding når jeg har fået det ordentligt testet.
    Det kunne jo være rigtig godt såfremt der kom en DTS licens – det vil jeg da krydse fingre for 🙂
    Glædelig jul til jer alle!!

    som svar til: Raspbmc #2531
    DKKLH
    Medlem

    Hov, glemte lige at skrive at jeg stadig kører det via SMB – kunne forstå at NFS kun gav bonus ved meget store filer…

    Smasher – Jeg fjerner menu’en fra alle mine film med CloneDVD2, så det problem har jeg ikke.

    som svar til: Raspbmc #2530
    DKKLH
    Medlem

    Ja, jeg har fået løst det..
    Under System – Indstillinger – System – Lydudgang
    slog jeg DTS Understøttet reciever fra (Har et Philips TV med Soundbar og var desværre ikke klar over, at de havde fravalgt DTS codec på TV’et, uvist af hvilken grund, før jeg købte det.

    Det løste mit problem med 720p men ikke problemet med 1080p

    Jeg konverterede MKV filen til Dolby Digitale (AC3) og så kunne jeg afspille 1080p uden problemer…… og dog… efter konverteringen blev lyd niveauet fra filmen meget lav… det kunne jeg løse ved at slå Dolby Digital (AC3) understøttet reciever fra (samme sted i XBMC som med DTS) så afspilles filmen men normalt lydniveau.

    DLNA droppede jeg meget tidligt de den slet ikke afspille lyd når filmen var med DTS, og DLNA understøtter heller ikke undertekster eller ISO filer.

    Overvejer at købe en BluRay afspiller og har så en idé om at jeg kan køre Raspberry Pi’en over den og så måske få DTS lyden med… men har ikke undersøgt det endnu…. Nogen der måske kan hjælpe med et svar der?

    som svar til: Raspbmc #2522
    DKKLH
    Medlem

    Ahhh fik selv løst det ud fra en anden tråd.. Skulle selvfølgelig lige aktivere NFS på min NAS 🙂

    som svar til: Raspbmc #2521
    DKKLH
    Medlem

    Smasher –
    Hvordan fik du NFS til at virke – Når jeg vælger den, sker der nada.. hvis jeg vælger SMB kommer der fint en valgmenu op som jeg kan fortsætte fra

    som svar til: Raspbmc #2502
    DKKLH
    Medlem

    Reinstallerede Pi’en sent i aftes og siden har den kørt fint – må åbenbart have haft gjort et eller andet forkert første gang.. Jeg har brugt både den strømforsyning jeg købte med fra RS samt via usb fra tv’et.

    Jeg kan dog ikke få 1080p til at køre, den lagger ca. hvert 5 sekund.. Ved du om det ville ændre på situationen, at køre OpenELEC frem for raspbmc??

Viser 13 indlæg - 1 til 13 (af 13 i alt)